348 overheating

Discussion in 'Technical Q&A' started by BULL RUN, Mar 19, 2005.

  1. BULL RUN

    BULL RUN Formula 3

    Dec 18, 2004
    1,667
    Car overheats at idle, but fine at speed, also looses coolant but can't find leaks..

    To start investigation, started from cold. Car reached temp and kept going, fans never came on and the coolant overflowed from the expansion tank. So the thermostat must have never opened. The thermostat housing seems to be in an impossible location to reach, what do I have to remove to get at it, and does this sound like the right diagnosis so far?

    Also the manual shows three bleed screws, the two on the crossover pipe are obvious, can't locate the third one, again looks like an impossible location to get at.

    Thanks for any help.
     
  2. ferrarifixer

    ferrarifixer F1 Veteran
    BANNED

    Jul 22, 2003
    8,520
    Melbourne
    Full Name:
    Phil Hughes
    You made your own diagnosis of a non opening thermostat.

    How did you get there....??

    Were the radiators hot when it overflowed?? and you also say it's fine while driving?? If so then the thermostat is probably fine, and it's just the fans that are not working.

    That could be for a number of reasons, and a simple diagnosis for any auto electrican/mechanic.
     
  3. sparta49

    sparta49 F1 Veteran
    Rossa Subscribed Owner

    Mar 3, 2001
    7,793
    LA
    Full Name:
    Frank
    it could be the sensor on the radiator that tells the fans when to come on
     
  4. BULL RUN

    BULL RUN Formula 3

    Dec 18, 2004
    1,667
    But if hot coolant never reaches the radiator, the temp cannot be sensed to turn on the fans, the fans have operated very recently. This is a problem that has gotten progressily worse thus explaining the ability to drive fast to cool off car, I still think it's the thermostat that was/is not opening enough. Need more feedback though.
     
  5. ferrarifixer

    ferrarifixer F1 Veteran
    BANNED

    Jul 22, 2003
    8,520
    Melbourne
    Full Name:
    Phil Hughes
    Ok, so now you are giving us some info... You say the radiators were cold when it overheats, but that it drives fine... are you absolutely sure about this?

    You can just put your hand on them to test. Then, simply bridge the wires on the rad fan switch to operate the circuit, if all is well with them they will operate, and that would most likely mean that the switch is faulty. If they don't come on, then you need to dig deeper. Could be a relay, or simply a bad connection somewhere.

    I'm not totally familiar with 348 rad switch location, so i can't be more precise I'm afraid.
     
  6. BULL RUN

    BULL RUN Formula 3

    Dec 18, 2004
    1,667
    This is a real intermittant problem... Started again, everything works fine. fans, hoses all hot etc. I hate these types of problems wish it would just break.
     
  7. Tired of seeing this ad? Upgrade now
  8. ernie

    ernie Two Time F1 World Champ
    Consultant Owner

    Nov 19, 2001
    20,960
    The Brickyard
    Full Name:
    The Bad Guy
    It could be a whole lot of things but try these first.

    Take a look at the connections for the temperature sensors. You will find them on the top of the right side radiator, located above the oil cooler, and on the cross over pipe, located under the intake plenum. Make sure that they are clean and making good contact. Also have a look at the connections for the fans. It could be that the temperature sensors are okay, and the fans aren't getting the signal. So check those too.

    Now if those check out fine then try filling up, and then bleeding the cooling system. You could have air in there causing your problem.

    One way to see if your thermostat is bad is to watch the temperature gage while the car is warming up for the first time after sitting all night. Start the car and then let it warm up by itself. As it is warming up, sit in it, and watch the gage. You will see the temperature gradually go up. As it get close to 195 degs the thermostat will open for the first time. When it does this, you should see the temperature drop when it opens. The temperature will then start to go back up. When it gets back up the second time is when you should hear the fans kick on. If it doesn't drop the first time, you may have a bad thermostat. Now if you need to change the thermostat here is what you do.

    To make things easier remove the engine cover. There are four bolts that hold it to the brackets. Unscrew those and then take the cover off. This will give you room to move around from the top of the car. Especially if you have a spider, or a targa top.

    Now you will want to drain the radiator. Remove the rear tires, and front part of the splash guard, for the the left side. It is easier to drain from the left side, because you don't have to deal with the oil cooler. You also only need to get the water out of the pipes and not the entire engine.

    Okay, so now you have the water drained out of the pipes. Loosen the clamps for the top hose. Then remove the hose.

    Now loosen the three nuts that hold down the top of the return outlet of the water pump. Remove the top and then take the thermostat out. When you take take out the thermostat you will see a rubber seal that is around the out side of it. Don't throw that away, you will need it to put on the new thermostat.

    Put the rubber seal around the new thermostat, reassemble everything. Then refill and rebleed the system.

    Now get a tall clean glass, put ice in it half way up, fill it with lemonade, and take a break while you have a refreshing drink. Hahahahaaaaaa!
     
  9. BULL RUN

    BULL RUN Formula 3

    Dec 18, 2004
    1,667
    Thanks allot ernie really appreciate it.
     
  10. BULL RUN

    BULL RUN Formula 3

    Dec 18, 2004
    1,667
    Oh one more thing, how do you tell if it's the water pump?
     
  11. BULL RUN

    BULL RUN Formula 3

    Dec 18, 2004
    1,667
    Ok, I've put aside the thermostat and fans as being the problem. The temperature acted exactly as you described. Up down, up down.

    When trying to bleed the system, I get coolant out the top pipe but not the lower one. Nothing, not even a stream of air... Strange. So it maybe air in there, still can't find a third bleed screw as shown in manual, of course they might have done away with it on my model, a 92. Also, how do I know if it's not the water pump just too weak to pump suficiently? The car only has 8,200 miles.

    Thanks.
     
  12. sparta49

    sparta49 F1 Veteran
    Rossa Subscribed Owner

    Mar 3, 2001
    7,793
    LA
    Full Name:
    Frank
    If you can cool off the car by driving fast this would imply that water is in the radiator, more airflow( by driving fast) accross the radiator cools off the car. try bridging the wires on the radiator temp sensor for the fans and see what happens on my ex 308 the fans worked shut the car off started back up no fans , bridge wire for rad. sensor fans work
     
  13. Cavallino Motors

    Cavallino Motors F1 World Champ
    Lifetime Rossa

    May 31, 2001
    14,143
    Florida or Argentina
    Full Name:
    Martin W.
    The 360 has a problem with the cross over pipe that has a highest point and if air gets trapped in there it will block the flow of water. I am not sur eif that is the case with the 348. Also check the radiator cap if it is putting too much pressure onto the system by not functioning. I had that once. Something stupid is usually the answer.

    Make sure to check on the radoator fan. My 348 had a bad one once. If you think they are not working bridge them to ensure they are okay. If that checks clean chekc the relay. Maybe even preventivly changing the relay and see if the problem persists.

    Remember this is a water circuit and deposits of a 15 year old system can clog things like a thermostat and then shake lose and work again. You may want to bleed the entire system and check it for rust or other deposits.

    Getting the engine cooled while driving usually means the water is circulating but there is not enough in the system to cool properly.

    Good luck.
     
  14. Tired of seeing this ad? Upgrade now
  15. ernie

    ernie Two Time F1 World Champ
    Consultant Owner

    Nov 19, 2001
    20,960
    The Brickyard
    Full Name:
    The Bad Guy
    The reason you are not getting water to come out of the bottom bleed screw is because the thermostat is not open. I does sound like you do have air in the system. Rebleed the system, but this time do it when the thermostat opens. I would use a rachet with an extention and a deep socket on it. The water coming out will burn you big time. So let the car warm up and as soon as you see the temperature drop, or when the fans come on, go bleed the pipes. The top pipe feeds the radiators, and the bottom pipe is the return to the water pump. So start with the bottom and then do the top. After you have bled it again be sure to check the level in the overflow tank. Oh yeah one more thing. When you are bleeding the system make sure that you turn the heater on full blast. Set it to the highest temperature setting as the car is warming up, and leave it on until you have finished bleeding the lines. You want to make sure that there isn't any air in the lines going to the heater core either.
     
  16. ferrarifixer

    ferrarifixer F1 Veteran
    BANNED

    Jul 22, 2003
    8,520
    Melbourne
    Full Name:
    Phil Hughes
    You can bleed them perfectly well while cold.

    Just set the heater to hot first, then open the bleed screws. the level in the tank needs to be high for this and of course, leave the cap off.

    Often, they will gravity bleed, but there could be many reasons why not, so just attach a pressure tester to blow the system through, or very gently use an air line and seal the cap with a rag or some device Keep the pressure below 30 psi though, so be very careful if a proper pressure tester is not available.

    The most likely thing is that the bleed screws are blocked with corrosion. Just remove them completely and clean them out. TRossas are terrible for this.

    Later cars 355, 512TR etc all have self bleeding systems, but they still need a little help when completely drained.

    360 rads in the front make bleeding tricky, but just keep the nose down lower than the rear and it is quite easy with the pressure tester method.
     
  17. ernie

    ernie Two Time F1 World Champ
    Consultant Owner

    Nov 19, 2001
    20,960
    The Brickyard
    Full Name:
    The Bad Guy
    Good point Phil. You do want to make sure that the screw aren't clogged. The screws do get rusty, I know mine were.
     
  18. rob2360

    rob2360 Rookie

    Mar 15, 2005
    5
    Bournemouth, UK
    My mechanic told me that my Mondial T (same engine as 348) will boil over if left with the engine running at standstill. Apparently the fans don't kick in if the revs are at idle. Just lift the revs a tad when it's hot (say 2500 rpm) and the fans will come on. I've had to do this once or twice when stuck in traffic on a hot day. Odd design perhaps but then it is Ferrari....
     
  19. Ricambi America

    Ricambi America F1 World Champ
    Sponsor Owner

    Dec 7, 2003
    14,869
    Winston Salem, NC
    Full Name:
    Daniel
    That ain't right. Fans should come on standing at a dead idle.
     
  20. rob2360

    rob2360 Rookie

    Mar 15, 2005
    5
    Bournemouth, UK
    Any thoughts on what might be wrong? Radiator heats up, fans do come on when being driven and the car doesn't overheat. If I leave it half an hour at stand then the radiator heats up but the fans never come on. Lift the revs and bingo they come on.

    The mechanic gave me this piece of advice on day 1 as I collected it...
     
  21. spider348

    spider348 Formula 3
    Silver Subscribed

    Nov 3, 2003
    1,004
    MA
    Full Name:
    John
    rob2360, as Jack Russell Racing said, that ain't right. Had my 348 spider out in my snow covered driveway yesterday attempting to take photos for my profile. Not successful, file too big but that is a different story.
    Outside temp around 45F. Ran at idle for 1/2 hour plus, fans cycled several times. 348 did not overheat. Temps on the low side of normal.
     
  22. Cavallino Motors

    Cavallino Motors F1 World Champ
    Lifetime Rossa

    May 31, 2001
    14,143
    Florida or Argentina
    Full Name:
    Martin W.
    use a photoshop or other photo program and downsize your file. To post them as attachment use 640x480 for the avatar use 80x80 or smaller.

    As for the radiator. When the radiator does only kick in on higher revs that means your alternator is not cranking enough power to power them up or to kick the relay. What you have is an electrical problem.
    It is funny what mechanics say these days. After all the radiator fan is what is supposed to go on when you are not forcing air through the radiator by your velocity. You should not need a radiator fan on regular driving since the air will take care of that unless it is extremely hot or your are racing and the engine has a lot of heat, in which case you should have a bigger radiator in the first place. :)

    You need a new mechanic :)
     
  23. No Doubt

    No Doubt Five Time F1 World Champ
    Consultant

    May 21, 2005
    51,209
    Vegas+Alabama
    Full Name:
    Mr. Sideways
    Did you get it fixed?
     
  24. PAP 348

    PAP 348 Moderator
    Moderator Owner

    Dec 10, 2005
    83,847
    Mount Isa, Australia
    Full Name:
    Pap


    Way to bring up a thread from nearly 2 and a half years ago.......:p:p
    Which really does beckon the question.........did he get it fixed? :eek::eek:
     

Share This Page