News

360 spider not starting

Discussion in '360/430' started by udalmia, Mar 17, 2004.

  1. udalmia

    udalmia Guest

    Hope this is a teething problem

    We left our 500 mile 360 spider in the garage for 2 days ( its heated if that matters) and i try to start it today morning but no go! When i turn the ignition, diagnostic shows check OK and then displays the ASR logo striked across...

    When I turn the ignition to the position 3, the car makes a Putt-Putt noise, i can hear the engine noise for like a millisecond but then it makes a "stuttering noise" after that.. dead battery maybe?
     
  2. To remove this ad click here.

  3. jeff

    jeff Formula 3

    Feb 19, 2001
    1,924
    North America
    Are you sure the alarm is off? Your description of the car trying to start matches the way the car sounds when the alarm is still on.
     
  4. udalmia

    udalmia Guest

    yep i made sure the alarm was off.. i called the folks at classic coach, they think the battery's dead.. oh well it had to go there to get the roof issues fixed anyway
     
  5. Cavallino Motors

    Cavallino Motors F1 World Champ
    Lifetime Rossa

    May 31, 2001
    14,143
    Florida or Argentina
    Full Name:
    Martin W.
    put gas in the car?

    maybe the gas gauge is broken?
     
  6. udalmia

    udalmia Guest

    its on a full tank of gas martin its a brand new car.. well not exactly brand new, the owner had it sitting at FLI for a while, so it could be the battery i guess
     
  7. To remove this ad click here.

  8. johnw

    johnw Formula Junior

    Jun 19, 2002
    438
    toronto
    Full Name:
    john
    i'm pretty sure it 's a dead battery. my new 360 did that right from the showroom floor. it only held a charge for about two days then wouldn't start.
     
  9. Napolis

    Napolis Three Time F1 World Champ
    Honorary Owner

    Oct 23, 2002
    32,118
    Full Name:
    Jim Glickenhaus
    These car suck down batteries. If you don't drive it every day use a tender. If you never plan to drive it this isn't a problem.
     
  10. Willis360

    Willis360 F1 Rookie

    Aug 4, 2001
    3,928
    Redmond, WA
    Full Name:
    Willis H
    Did you press the key fob before starting the car? If the engine won't crank over, press the key fob (beep, beep) then try again. If it doesn't work, it's probably the battery.
     
  11. udalmia

    udalmia Guest

    Yep Willis I did, the alarm was off (the red light to the left of the steering was no longer blinking )
     
  12. To remove this ad click here.

  13. udalmia

    udalmia Guest

    Someone was telling me I can recharge the battery in the passenger side, is this possible without a tender?
     

Share This Page