FerrariChat.com update - Questions

Discussion in 'Ferrari Discussion (not model specific)' started by Rob Lay, Aug 25, 2017.

  1. ATTENTION: http/https Bug Fix! Most of us have been experiencing problems staying logged in as we navigate the site. That is simply the result of links varying between http and https, which each require different logons. To resolve we are going to force https starting sometime Wednesday. However, you may have problems accessing FerrariChat until after you log out, clear cookies/browser cache, and log back on. Keep in mind my email is admin@ferrarichat.com if you do have access problems after Wednesday. Thanks!
  1. JWeiss

    JWeiss Formula 3
    Silver Subscribed Owner

    Nov 18, 2010
    1,021
    Long Island, NY
    Full Name:
    JWeiss
  2. Booker

    Booker Administrator
    Staff Member Admin Global Moderator Moderator

    Aug 1, 2016
    359
    Dallas, Tx
    Full Name:
    Jack Booker
    Can anyone else confirm this? I do not have IE11
     
  3. MalcQV

    MalcQV Formula 3
    Silver Subscribed

    Oct 11, 2004
    2,239
    Manchester, UK
    Full Name:
    Malc
    Does not work for me either. Only used Chrome and only one laptop/PC.

    However I just tired it on this post and it worked.
     
  4. rockitman

    rockitman F1 Veteran
    Rossa Subscribed

    May 31, 2015
    5,607
    Upstate, NY
    Full Name:
    Christian
    What happened to Rossa member “garage” picture links ?
     
  5. Rob Lay

    Rob Lay Administrator
    Staff Member Admin Owner

    Dec 1, 2000
    45,664
    Southlake, TX
    Full Name:
    Rob Lay
    we don't have that any more. still have garage thread in Owners. new feature we have the Media. will have to look if can do more in-depth profile with pics of your cars.
     
    rockitman likes this.
  6. rockitman

    rockitman F1 Veteran
    Rossa Subscribed

    May 31, 2015
    5,607
    Upstate, NY
    Full Name:
    Christian
    Thanks Rob. I just wanted to make sure I wasn’t missing it somewhere in the new format.
     
  7. Tired of seeing this ad? Upgrade now
  8. bjwhite

    bjwhite F1 Rookie
    Silver Subscribed

    Mar 17, 2006
    2,655
    Seattle, WA
    Full Name:
    Brian White
    Mobile browser on iPhone--completely broken. Can no longer touch the hamburger.....you touch it once, it refreshes the page. Touch it again after the refresh and it turns red. No other result.

    Also, you can't reply to any threads anymore. The Post Reply button is still there and you can click it, but there is no posting body. This is using the default overly-red layout.

    iPhone 6s, latest IOS but this happened before the IOS 11 upgrade too.
     
  9. Rob Lay

    Rob Lay Administrator
    Staff Member Admin Owner

    Dec 1, 2000
    45,664
    Southlake, TX
    Full Name:
    Rob Lay
    might be related to the https change today, please log out clear everything and log back in.
     
  10. bjwhite

    bjwhite F1 Rookie
    Silver Subscribed

    Mar 17, 2006
    2,655
    Seattle, WA
    Full Name:
    Brian White
    It's been happening for the past week at least... could probably see from my last posts before today (today I'm on my PC). My previous posts were via mobile browser on the iPhone.
    I'll give it a try.
     
  11. tritone

    tritone F1 Rookie
    Silver Subscribed

    Dec 8, 2003
    3,729
    On the Rock
    Full Name:
    James
    How to clear my 'Alerts'?
     
  12. Booker

    Booker Administrator
    Staff Member Admin Global Moderator Moderator

    Aug 1, 2016
    359
    Dallas, Tx
    Full Name:
    Jack Booker
    I'm not able to recreate these issues. have you tried logging out and clearing cookies/cache as rob suggested? What style are you using? I had no trouble typing this on my 6S

    I don't know of an easier way than to go to them and then click home
     
  13. Rob Lay

    Rob Lay Administrator
    Staff Member Admin Owner

    Dec 1, 2000
    45,664
    Southlake, TX
    Full Name:
    Rob Lay
    when you click on alerts it resets all automatically.

    FYI everyone under your preferences you can change what you see results for, I think the default sends too many alerts.
     
  14. Tired of seeing this ad? Upgrade now
  15. enzo thecat

    enzo thecat F1 Rookie
    Rossa Subscribed Owner

    Jan 27, 2008
    2,936
    Midwest
    Full Name:
    Enzo Thecat
    Its annoying for sure. I really like that feature. My posts asking for help have gone unanswered by the mods other than to direct me where to post such concerns. If its happening to me and you, surely its happening to others. Eventually when enough complain, they will discover the bug or figure out what we are doing wrong. BTW, it is now working on my Mac at home with chrome. It still doesnt work on my PC (also Chrome)
     
  16. Rob Lay

    Rob Lay Administrator
    Staff Member Admin Owner

    Dec 1, 2000
    45,664
    Southlake, TX
    Full Name:
    Rob Lay
    we'll need to recreate it, several things we were slow rolling because we knew related to cookies and the http/https issue. that is now resolved once last people clear their cookies/history and log back in. the bugs that remain we know aren't related to that.
     
  17. kenneyd

    kenneyd Formula Junior
    Silver Subscribed

    Sep 30, 2014
    572
    NE FL
    Full Name:
    Ken
    All my ferrarichat bookmarks are dead. is this related to the http/https thing?
     
  18. Booker

    Booker Administrator
    Staff Member Admin Global Moderator Moderator

    Aug 1, 2016
    359
    Dallas, Tx
    Full Name:
    Jack Booker
    No, I believe that is because the url is different. Can you paste one of the bookmarked links?
     
  19. Booker

    Booker Administrator
    Staff Member Admin Global Moderator Moderator

    Aug 1, 2016
    359
    Dallas, Tx
    Full Name:
    Jack Booker
    https://www.ferrarichat.com/forum/goto/post?id=145627592#post-145627592

    If the link above works for you, then the arrow should work. What version is your chrome?
     
  20. kenneyd

    kenneyd Formula Junior
    Silver Subscribed

    Sep 30, 2014
    572
    NE FL
    Full Name:
    Ken
  21. TheBigEasy

    TheBigEasy F1 World Champ
    Consultant

    Jun 21, 2005
    12,145
  22. Booker

    Booker Administrator
    Staff Member Admin Global Moderator Moderator

    Aug 1, 2016
    359
    Dallas, Tx
    Full Name:
    Jack Booker
  23. kenneyd

    kenneyd Formula Junior
    Silver Subscribed

    Sep 30, 2014
    572
    NE FL
    Full Name:
    Ken
    Also I found out last night, if you Google Ferrari chat and specific threads, they all lead to dead Link's too. So Google is dead for searching on Ferrari chat

    Sent from my SM-G930P using Tapatalk
     
  24. ME308

    ME308 Formula 3
    Silver Subscribed

    Nov 5, 2003
    1,402
    Munich, Germany
    Full Name:
    Michael

    yes, that is a bug

    those link would only work with the /forum/ in between ... as has been said already


    and then links would automatically change to this format on a click

    https://www.ferrarichat.com/forum/threads/degreeing-cams.148917/

    https://www.ferrarichat.com/forum/threads/355f1-oil-temp-gauge-clock-swap.382211/
     
  25. Booker

    Booker Administrator
    Staff Member Admin Global Moderator Moderator

    Aug 1, 2016
    359
    Dallas, Tx
    Full Name:
    Jack Booker
    Yes, we realize the broken links have impacted our SEO and we are working to fix it.
     
  26. tritone

    tritone F1 Rookie
    Silver Subscribed

    Dec 8, 2003
    3,729
    On the Rock
    Full Name:
    James
    Thx Rob!
     
  27. Rob Lay

    Rob Lay Administrator
    Staff Member Admin Owner

    Dec 1, 2000
    45,664
    Southlake, TX
    Full Name:
    Rob Lay
    users should see what they think about search now.
     

Share This Page