News

HELP! I need a MS Windows Help chat site? Computer and moniter fighting

Discussion in 'Technology' started by Mark(study), Nov 15, 2003.

  1. Mark(study)

    Mark(study) F1 Veteran
    Silver Subscribed

    Oct 13, 2001
    5,878
    Clearwater, FL
    Full Name:
    Mark
    I need a smart computer guy or at least a chat site for Micro Soft Windows. Anyone know a good one?

    My Computer moniter got shifted from 16 bit and 800 x 600 pixal to a lame lame 256 colors and 640 x 480. Windows98 won't let me change it back and I've tried everything. It really sucks!

    Control Pannel, Display, Properties, Settings..... there use to be a drop down box to choose from 4 options- 16 colors, 256 colors, 16 bit, 32 bit... now it only lets me choose between 16 or 256 and photos look like drawings the quality is so bad at 256 colors.

    My moniter chord was loose when I started my computer. Computer started in safe mood and made the changes to my settings. Now I can't change them back.

    Anyone know what's up? I treid playing with all three below, still stuck?
    -Graphics chip drivers
    -Monitor drivers
    -Windows 98 sw
     
  2. beast

    beast F1 Veteran

    May 31, 2003
    8,965
    Lewisville, TX
    Full Name:
    Rob Guess
    Mark;

    when windows goes into "Safe" mode it changes the video display resolution. Have you tryed to shut down the system and reboot it??? That has worked for myself when this happened in 98

    Rob Guess "The Other Rob"
     
  3. Mark(study)

    Mark(study) F1 Veteran
    Silver Subscribed

    Oct 13, 2001
    5,878
    Clearwater, FL
    Full Name:
    Mark
    Yes Rob, I shut down a bunch of times in the last few hours. Can't get it back. The text looks fine .... but my photos still look like that crappy pixal coloration crap...that you see in safe mode.

    I have an account to call MS but I can't use it on the weekends. So I have to work this one out if I'm going to do some photo work this weekend.
     
  4. beast

    beast F1 Veteran

    May 31, 2003
    8,965
    Lewisville, TX
    Full Name:
    Rob Guess
  5. Doody

    Doody F1 Veteran

    Nov 16, 2001
    6,099
    MA USA
    Full Name:
    Mr. Doody
    if i had to guess (and i do) your setup "forgot" your video driver, and as a result it's defaulting to doo-doo-land.

    try this:

    go to "add new hardware" in the control panel. let it search for anything new. if your video driver was crapped out, this might reload the drivers.

    hope this is helpful.

    doody.
     
  6. navygakman

    navygakman Karting

    Feb 15, 2002
    234
    Bellevue, WA
    Full Name:
    Stewart Chung
    Yes, I too think that Windows forgot which driver you have and put in a generic VGA.

    Sounds like a video display driver problem. Find out what video card you have and reinstall the driver. Windows may have the driver, you may have a disk that has the driver on it, or you can download it from the manufacturer's site.
     
  7. wax

    wax Four Time F1 World Champ
    Advising Moderator

    Jul 20, 2003
    41,749
    SFPD
    Full Name:
    Dirty Harry
  8. Doody

    Doody F1 Veteran

    Nov 16, 2001
    6,099
    MA USA
    Full Name:
    Mr. Doody
    y'know, truth be told, your BEST solution, both short-term and long-term, is to motor on down to the nearest wal mart and shell out the $80 or whatever for a WinXP upgrade.

    XP has its warts, but crap behavior like this is not generally one of them. for sure it "sucks less". Win98 is horrorshow, IMO.

    doody.
     
  9. Mark(study)

    Mark(study) F1 Veteran
    Silver Subscribed

    Oct 13, 2001
    5,878
    Clearwater, FL
    Full Name:
    Mark
    Thanks EveryBody! I've got some work to do.
    Seems...I'm not the only one with this problem.

    Doody has my back-up plan.
     
  10. Mark(study)

    Mark(study) F1 Veteran
    Silver Subscribed

    Oct 13, 2001
    5,878
    Clearwater, FL
    Full Name:
    Mark
    I FIXED IT! (took me 6 hours, what a b!tch )

    Thanks everyone that helped and offered advice on my thread. You guys where right about the video drivers....but the solution was to delet my drivers and that forced Windows to find it on next start-up instead of leaving the old crappy settings that Safe mode had installed.

    Rob G- your link took me to ask-and-expert and the second guy got it right by guessing. (see below)

    Wax- your post was also very helpful, allowed me to target the problem. Your link showed 50 people all having the same problem. They all tride to fix by downloading and up-grading their video chip drivers. I didn't buy that idea. My drivers are fine! why should I up-grade? Sounds like typical MS solution, blame problem on someone else.


    Ask any question! Allexperts.com is the oldest & largest free Q&A service on the Internet - Volunteer Carl Johnson Answers-
    Delete the display adapter/driver and let it be replaced at boot/restart. Click START then SETTINGS then CONTROL PANEL. Click on the SYSTEMS icon then click on the DEVICE MANAGER tab. Click on the + to the left of DISPLAY ADAPTER then highlight with the left mouse button the name of the display adapter/driver that appears. Then click REMOVE at the bottom of the menu. Exit CONTROL PANEL and shut down the PC clicking on the START button and SHUTDOWN. Wait 20-30 seconds then turn the PC back on. During boot/restart, the video adapter/driver will reload.
     
  11. beast

    beast F1 Veteran

    May 31, 2003
    8,965
    Lewisville, TX
    Full Name:
    Rob Guess
    Mark;

    Good deal. Glad to hear that you are back up and running.

    Rob Guess "The Other Rob"
     
  12. wax

    wax Four Time F1 World Champ
    Advising Moderator

    Jul 20, 2003
    41,749
    SFPD
    Full Name:
    Dirty Harry
    Preach it, Reverend Mark! [dances spastically/ athulabobbetreswoo /dances spastically] *whew* - Was I speaking in tongues?
     

Share This Page