News

is the board having wierd tech glitches??

Discussion in 'Ferrari Discussion (not model specific)' started by tifosi, Nov 20, 2003.

  1. tifosi

    tifosi F1 Veteran
    Lifetime Rossa

    Sep 5, 2001
    5,382
    texas
    Full Name:
    Tom D
    couple of wierd items this am, I posted on a thread and my post went above the orignal

    went to look at another thread which showed Rob as last poster but he had not posted

    clicked on Rob's profile and got Arts

    Whats going on? I am refreshing etc etc
     
  2. teflon

    teflon Formula Junior

    May 16, 2003
    330
    Full Name:
    Greg A

    YES. The same thing just happened to me in the 360CS vs GT3 vs Ford GT thread.

    Greg A
     
  3. aawil

    aawil Formula 3

    Aug 10, 2002
    1,278
    NJ
    Full Name:
    Aaron
    Same thing happened to me. I thought my setting was changed maybe but it wasn't.Still got a few gremlins I guess.
     
  4. rob lay

    rob lay Administrator
    Staff Member Admin Owner Miami 2018

    Dec 1, 2000
    49,111
    Southlake, TX
    Full Name:
    Rob Lay
    Everything weird happening right now is just related to one small thing... the system clock. It happened Friday afternoon and I think it happened last night. The clock jumps ahead 12-24 hours after the work on the server and reboot it. Until the clock is reset all posts get the future time stamp. The board sorts everything by time. Also causes problem with flood control, because the computer thinks you posted in the future so until the real time goes 2 seconds past your last future post, then it won't let you post because of flood control.

    Since this board is database driven, it is very dependent on the system clock. I'm going to look into server software that will go grab the correct time from somewhere else after a reboot or hardware work. They have it for PC's, so I know they will for servers.

    Are you sure about incorrect profile links, that's not related and I've never seen any problems with the profile links before. The board won't function 100% correct until we pass in time the last future date post, which is around 10:30 PM tonight.

    Sorry, looks lke a huge mess, but the root cause is really something small.
     
  5. rodsky

    rodsky Formula 3

    Mar 24, 2003
    1,601
    Los Angeles
    I was also not able to post for a while - it said something about not more than a post every 2 seconds
     
  6. bobafett

    bobafett F1 Veteran

    Sep 28, 2002
    9,193
    Could it be something really stupid like computer's CMOS battery is dead (do they even have those anymore?).

    --Dan
     
  7. zjpj

    zjpj F1 Veteran

    Nov 4, 2003
    5,938
    USA
    yup - wouldn't let me post, then when I did post it had me at weird times
     
  8. tvrfreak

    tvrfreak F1 Rookie
    BANNED

    Mar 31, 2003
    3,879
    Arkansas
    Full Name:
    F K
    Are you running Windows 2000 or 2003 server(s)? There is a time synchronization service you can install/enable. Check in the resource kit or online. Haven't worked on them in a while so memory's a little hazy.
     
  9. allanlambo

    allanlambo F1 Rookie

    Jun 9, 2002
    4,363
    Maui
    Full Name:
    Allan
    Wont let you post, when you do it puts your post in the wrong order etc.
     
  10. rob lay

    rob lay Administrator
    Staff Member Admin Owner Miami 2018

    Dec 1, 2000
    49,111
    Southlake, TX
    Full Name:
    Rob Lay
    No, on Unix
     
  11. tvrfreak

    tvrfreak F1 Rookie
    BANNED

    Mar 31, 2003
    3,879
    Arkansas
    Full Name:
    F K
    Recursive cron job???
     
  12. francisco j. quinones

    francisco j. quinones Formula Junior

    Aug 28, 2002
    264
    Panama City,FL
    Full Name:
    Francisco J. Quinones
    Test.
    whew!!finally got to log in!
    o.k. hope it works.
     
  13. francisco j. quinones

    francisco j. quinones Formula Junior

    Aug 28, 2002
    264
    Panama City,FL
    Full Name:
    Francisco J. Quinones

Share This Page