Is the layout not rezising properly for anyone else? | FerrariChat

Is the layout not rezising properly for anyone else?

Discussion in 'Ferrari Discussion (not model specific)' started by bobafett, Oct 31, 2003.

This site may earn a commission from merchant affiliate links, including eBay, Amazon, Skimlinks, and others.

  1. bobafett

    bobafett F1 Veteran

    Sep 28, 2002
    9,193
    Tried multiple browsers, layout is not necessarily resizing properly.

    --Dan
     
  2. Bart

    Bart Formula 3

    Nov 1, 2003
    1,522
    Orange County, Calif
    Full Name:
    Bart
    That is beyond me. Sorry.

    :(
     
  3. Auraraptor

    Auraraptor F1 World Champ
    Lifetime Rossa Owner

    Sep 25, 2002
    13,273
    MO
    Same issue, a potential thread for the old Bugs report thread.
     
  4. TestShoot

    TestShoot F1 World Champ
    Silver Subscribed

    Sep 1, 2003
    12,054
    Beverly Hills
    the header may cause a side to side scroll problem if your resolution is not set to 1024x768 or higher
     
  5. Bryan

    Bryan Formula 3

    For me, what's driving the scroll is the FCHAT header, not the board setup.

    My res is 1024 x 768 and I still need to scroll, but only to see the logo and buttons.
     
  6. bobafett

    bobafett F1 Veteran

    Sep 28, 2002
    9,193
    I'm running 1600 * 1200, so that shouldn't be a problem...

    It seems to me that the icons / drop down menu *BELOW* the quick-reply is causing the issue.

    --Dan
     

Share This Page