JVC GZ-HM300 HD Everio camcorder won't upload files to my computer?

Discussion in 'Technology' started by F430GB, May 31, 2010.

  1. ATTENTION: http/https Bug Fix! Most of us have been experiencing problems staying logged in as we navigate the site. That is simply the result of links varying between http and https, which each require different logons. To resolve we are going to force https starting sometime Wednesday. However, you may have problems accessing FerrariChat until after you log out, clear cookies/browser cache, and log back on. Keep in mind my email is admin@ferrarichat.com if you do have access problems after Wednesday. Thanks!
  1. F430GB

    F430GB F1 Veteran

    May 5, 2008
    6,000
    Reno, NV
    Full Name:
    Gil Folk
    I bought a brand new JVC GZ-HM300 HD Everio Camocorder today and I was testing it out. I made a short little video clip and I want to put it onto my computer. I inserted a 4GB SDHC card into the camera and it said that the video clip was saved to the card. I took the card out and put it into my computer and it said "No picture or video file detected." So then, I connected the USB cord that came with the camera to the computer and tried uploading the file that way. Finally, I was able to get the clip onto the computer...which is where I run into my next speed bump. I want to open the file into Windows Movie Maker...It won't let me open that file. There HAS to be an easier way. My previous video camera, as well as my current DSLR, is simple; take the card out, plug into computer, done. No hassle. THIS, on the other hand, is different. Please help! :eek:

    Thanks,
    -G.B.
     
  2. powerpig

    powerpig F1 Rookie
    Silver Subscribed

    Oct 12, 2008
    2,756
    Huntsville, AL
    Full Name:
    Kevin
    If I remember right, you have to rename the video file from .mod to .mpg. Hope this helps.
     

Share This Page