Discussion in 'Other Off Topic Forum' started by Kds, May 18, 2005.

  1. Kds

    Kds F1 World Champ

    OK......I somehow was cleaning my keyboard and punched a sequence of keys which resulted in my desktop being rotated 90 degrees to the left.......

    Needless to say I now have a kink in my neck from leaning to the left (like I'd ever do after having tried everything I can think of to fix it.

    Help !!
  2. To remove this ad click here.

  3. O-Ace

    O-Ace Karting

    Nov 11, 2003
    Chicago / Glenview
    Full Name:
    I'm not sure what you mean. Do you mean your whole screen has rotated 90 deg. to the left so you have to tilt your head 90 deg to properly read?? You're probably running an LCD and it does give you the option to rotate the entire screen. Is that the issue?

  4. Korr

    Korr F1 World Champ
    Silver Subscribed

    Dec 7, 2003
    Full Name:
    Right click on desktop, go to properties, select the settings tab for your video device...the option to rotate your screen will be in that area.

    For Nvidia, it's under properties > settings > advanced > Card Model > NVrotate.
  5. Kds

    Kds F1 World Champ

    Thank you Korr......problem solved !!

Share This Page