News

348 slow down light 1 and 4

Discussion in 'Technical Q&A' started by stuffa1, Feb 2, 2004.

  1. stuffa1

    stuffa1 Rookie

    Dec 17, 2003
    7
    i have just started my car to put away for the night and the slow down 1 and 4 warning light has come on.there is also a change in the engine sound.i last used the car yesterday and it was running perfect.i have not used the car today at all just to take out of garage.
    can anyone point me in the right direction to what could be the cause of this
    thank you in advance

    simon
     
  2. To remove this ad click here.

  3. rudy

    rudy Formula Junior

    Jan 13, 2004
    360
    Los Angeles California
    Full Name:
    Rudy Hassen
    I'm sure there are many reasons. I had this on a 355 when a Tubi was installed and a misrouted sensor wire melted. Perhaps you have a failing O2 sensor or something. You need to pull the codes.
     
  4. JSL

    JSL Formula 3

    Jan 5, 2002
    2,212
    California
    Full Name:
    J.S. Leonard
    Many threads on this subject. Try resetting the ECU's. To do it, disconnect the battery for about 20 minutes, then start the car without touching the gas or anything else. Let the car idle for 15 minutes and see if the problem is resolved. Good luck!
     
  5. pino

    pino Karting

    Nov 1, 2003
    208
    South Central PA
    SLOW DOWN light refers to the exhaust temperature system.
    If it comes on while the car is cold it usually indicates a problem with the thermocouple ECU's or a thermocouple itself. The good thing is you can swap parts side to side and see which is the faulty unit.

    There has been much information in the past on this subject so a search of the archives could solve your problem.

    PS Don't confuse the SLOW DOWN LIGHT with the CHECK ENGINE LIGHT
     
  6. stuffa1

    stuffa1 Rookie

    Dec 17, 2003
    7
    thank you for the replies il try to reset ECU tomorrow.
    thanks
    simon
     
  7. To remove this ad click here.

  8. stuffa1

    stuffa1 Rookie

    Dec 17, 2003
    7
    thanks everyone . reset ECU and no more warning light and runs perfect.
    thanks
    simon
     
  9. rexrcr

    rexrcr Formula 3

    Nov 27, 2002
    1,572
    Kalamazoo, MI
    Full Name:
    Rob Schermerhorn
    Learn how to download the error codes, counting the MIL light flashes. Next time this happens, post the codes. Erasing the ECU memory doesn't necessarily fix the problem.

    Search both the new and old board archives.


    Best regards,

    Rob Schermerhorn
     
  10. colo348

    colo348 Karting

    Nov 1, 2003
    141
    Colorado
    Full Name:
    Jim
    Simon,
    There are many threads on this subject, but when I had my 348 the slow down light came on a couple of times.
    Event 1 - Reset the electronics by disconnecting the battery. Seemed to work for a while.
    Event 2 - Slow down light 1-4 came on, but I lost power and car had a gassy smell. Turned out that the fuel injector breaker for the 1-4 side was bad (fuses and breakers, pass side firewall). No light after that and ran great.

    However, these stupid ECU problems are not just an issue with the 348 or 355. The 7-12 slow down light came on in my '91 TR, but the culprit in this event was the 7-12 ECU device. It was previously replaced just 16 months prior and I replaced it again last week. I have come to the conclusion that the smog, 02 system in Ferraris sucks. I've written Ferrari and sent them the dead ECU. It will be interesting to see their response.
    Good luck,
    Jim
     
  11. rudy

    rudy Formula Junior

    Jan 13, 2004
    360
    Los Angeles California
    Full Name:
    Rudy Hassen
    Unless you are the original purchaser of the car, I would expect no reply. Who and where did you send it out of curiosity?
     
  12. To remove this ad click here.

Share This Page