News

355 Hesitation under acceleration

Discussion in '348/355' started by Manuel, May 31, 2005.

  1. Manuel

    Manuel Rookie

    Oct 19, 2004
    41
    San Juan,Puerto Rico
    Full Name:
    Manuel del Valle
    During the last couple of weeks, I have noticed my 98' 355B "hesitate" between 3,000 rpm to 4,000 rpm in all gears (6 spd). It sound like "backfiring" while going thru this rpm range and even though all parameters (rpm, oil preassure, oil temp, etc.) are normal, the car does "hesitates" (feels like short pulls) between 3K and 4K rpm. Complete timing belt service was done about 4 months ago (about 2,000 miles ago) and Tubi exhaust system was installed. Anybody had similar experience? Any comments or suggestions?
    Thanks,
    Manuel
     
  2. To remove this ad click here.

  3. lawwdog

    lawwdog Formula 3

    Dec 4, 2002
    1,178
    Northern California
    Full Name:
    Mario
    I had something similar to me when my 355 came out of it's 30K engine out service.

    Approximately 200 miles and 2 weeks after it's return I had the same issues. Funny I had the TUBI installed then too.

    Went back to Ferrari on a flat bed.

    Reason:
    One/two new spark plug wires installed had fell of and it was misfiring.

    They installed a new set of wires and checked the plugs again..all was fine.

    I remember the car kicking, back firing, now power between 3 -5K. However, if I floored it...it appeared to run fine only because the spark was hot enough to fire the cyclinder.

    Hope this helps.
     
  4. Manuel

    Manuel Rookie

    Oct 19, 2004
    41
    San Juan,Puerto Rico
    Full Name:
    Manuel del Valle
    Mario:
    Thank you. Your description sounds exactly like whats happening to me. You say you needed a flat bed, was the misfiring that bad?
    Thanks,
    Manuel
     
  5. Steve_nero

    Steve_nero Formula Junior

    Nov 4, 2003
    260
    London
    Full Name:
    Steve
    I had a similar problem running up to my Annual service this year. It was really noticeable pulling away in a high gear at fairly low speed. Once the revs built up everything was fine. The workshop checked compressions at the service which were all fine so they changed all the plugs and things are now back to normal.
     
  6. lawwdog

    lawwdog Formula 3

    Dec 4, 2002
    1,178
    Northern California
    Full Name:
    Mario
    The car ran so rough at RPM below 3 -4K it was embarasing to drive any where. It sounded like a lawn mower until I thottled up.

    Keep in mind I didn;t know what it was so I took it home, parked it, and had Ferrari of S.F. pick it up.
     
  7. To remove this ad click here.

Share This Page