News

360 bleep on start up

Discussion in 'Technical Q&A' started by ninja_eli, Feb 16, 2004.

  1. ninja_eli

    ninja_eli Karting

    Nov 1, 2003
    71
    London
    Full Name:
    Ali
    Hi,

    My 360 spider (June 2003 if that helps?) used to go through the check ok sequence and then bleep like 3 times, now, it says check ok, waits ages AFTER its started up and then bleeps 4 times? Whats that all about?

    I'm waiting for the Ferrari dealer to call me back with one their techs, but thought someone here might now, hence reducing my wait!, also it might be of some use to have it on record here.

    thanks in advance.
     
  2. wazza

    wazza Formula Junior

    Oct 9, 2003
    614

    Sounds to me like the security system.

    If you have NAVTRAK fitted phone them to do a test and check that it's working OK.

    Don't forget to have the securiy tag with you and that you're reasonably close to the car at the time.

    It was probably just a poor signal from the GPS reciever otherwise they would have phoned you.
    That is as long as they have your correct details.

    Wazza
     
  3. ninja_eli

    ninja_eli Karting

    Nov 1, 2003
    71
    London
    Full Name:
    Ali
    Thanks!

    I think you're absolutely right, as the Ferrari dealer didn't know it was supposed to bleep at all! Apparently 360's dont beep on start up.

    I'll call NavTrack.

    thanks again
     
  4. ferrarifixer

    ferrarifixer F1 Veteran
    BANNED

    Jul 22, 2003
    8,520
    Melbourne
    Full Name:
    Phil Hughes
    The beeps are a fault indicator. If so much as a stop lamp bulb fails, you will get the beeps, but it could be ANYTHING.

    The SD2 will diagnose quickly, or an experienced tech will be able to spot what's wrong, either visually or from a road test.

    Just to save you the hassle of a glitch, turn the battery off for a good 10 minutes (easy switch under the front bonnet), then restart and touch no pedals while it idles until the cooling fans cycle....(10 Minutes or so).

    Then switch it off and restart again to check.

    If that clears it, then drive the car gently for a while and see if the problem comes back.......if it does, there probably a wheel speed or gearbox sensor fault/connection problem somewhere.

    One long beep at shutdown is the "all clear".
     
  5. Izza

    Izza Formula 3

    Nov 3, 2003
    1,046
    London
    I had a similar issue. It is in the alarm system instruction manual:

    1 flash + 4 flashes + siren beeps means the system is not armed correctly due to an incorrect access (open doors/ bonnet and hood/ faulty switches)

    3 flashes + siren beeps means the system is disarmed after a theft attempt (the system signals that one of the accesses has been forced and the siren has beeped)

    All I did was send to a dealer and he checked/cleared it via SD2. I am surprised your still waiting for the dealer to phone back since they could just read manual out over the phone and then say 'Come on in'
     
  6. vanimal

    vanimal Formula Junior

    Mar 19, 2003
    380
    UK
    Full Name:
    Vaughan
    Question with 360's fitted with Siemens trackbak, a week or so ago I got a CALL from the tracking people after I had set of on my journey to confoirm I was ok etc. and was asked if the amber light was flashing. I press the button on the keyfob, the car unlocks I start and drive away, I do notice that the red LED to situates to the right of the trip meter reset buttons is always on. Is this connected to the call or am I not doing something right???

    Have read the jargon briefly but not had time to check out, so what the procedure???
     
  7. wazza

    wazza Formula Junior

    Oct 9, 2003
    614
    From my own experience of Siemens TrackBak (not the same as NAvTrak).

    The little black box often sends out erroneous signals back to HQ.
    Generally they are often in such places that get affected by damp/rain/water.
    I had one on a 550 it was always going off.
    You need to take it to the garage for fixing.
    I had to take mine back three times before they finally got the problem fixed.

    I would consider switching to NavTrak they seem to be a lot more reliable even if they are a bit more expensive.

    Just my 2 cts

    Wazza
     

Share This Page