News

360 Tubi

Discussion in 'United Kingdom' started by Robbo, Apr 10, 2004.

  1. Robbo

    Robbo Karting

    Feb 16, 2004
    102
    Does anyone have a 360 with standard Tubi?

    I have just had one fitted, absolutely fantastic, but I have the small orange engine warning light appearing on the dash, after covering about 250 stunning miles throught the black mountains.
    I rang the dealer and he said this sometimes happens as they bypass the emission filter when fitting the Tubi. It's going in on Tuesday for a diagnostic.

    Has anybody had the same or similar warning light/problem associated with Tubi fitment?

    Much appreciated

    Rob
     
  2. To remove this ad click here.

  3. paulnwgb

    paulnwgb Karting

    Sep 3, 2003
    177
    Dunmow, Essex
    Full Name:
    Paul Gardner
    Hi Rob

    I have a 360 w/tubi, but never seen that light come on after 5k miles. Good luck!

    Paul
     
  4. 360CS

    360CS F1 Rookie

    Nov 1, 2003
    2,641
    Kent
    Full Name:
    Joe J

    Rob,

    Thats the ecu warning light... prob find that the thermo sensor is faulty or has not been connected or tampered with.... If you had test pipes, these are removed and refitted in the process.

    If you only had exhaust changed they will of needed to modify the old valve sensors/ vacum tubes could be this too ...its more than likely a simple remedy.

    Out of interest who fitted the pipes??

    Joe
     
  5. Robbo

    Robbo Karting

    Feb 16, 2004
    102
    Thanks for the info. Dick Lovett in Cardiff, first Tubi they have fitted. I'm taking it in tomorrow. Let's hope it's only a simple re-map.
     
  6. Robbo

    Robbo Karting

    Feb 16, 2004
    102

    Petrol cap not tight enough..nothing to do with the Tubi. Apparently very common.
     
  7. To remove this ad click here.

Share This Page