News

458 rough idle when cold

Discussion in '458 Italia/488/F8' started by Brad Lano, Jul 14, 2019.

  1. Brad Lano

    Brad Lano Rookie
    Rossa Subscribed

    May 20, 2019
    9
    Full Name:
    Brad
    Hello to All.
    I just bought a 2012 458 Italia with 8200 miles. Lots of carbon. I have a few questions. I drove the car for about 50 miles last night. Today when I started the car it had a loping in the idle for about 30 seconds and then it smoothed out. I am thinking that is old fuel but not sure. This is my first Ferrari and am not familiar with the engine characteristics. Any help would be grateful. Red with Tan interior.
     
  2. PhilNotHill

    PhilNotHill Two Time F1 World Champ
    Silver Subscribed Owner

    Jul 3, 2006
    25,889
    Aspen CO 81611
    Full Name:
    FelipeNotMassa
    I have a 2012 Spider with 30k+ miles. No problems. Maybe you need new fuel injectors. Get some Techron to help clean your injectors. If that doesn’t work you may have to replace yours. Best
     
  3. veilstylez

    veilstylez Formula Junior
    Silver Subscribed

    Jun 12, 2005
    256
    SoCal
    I get this too...like a small loop/shake and rougher idle when the car is warming up at cold start. But as soon as the revs come down its smoother.
     
  4. DefunctNeurons

    DefunctNeurons Karting

    May 15, 2018
    244
    Atlanta, GA
    Full Name:
    Trevor
    I had this (as do most) on my F430, but it’s not an issue. Normal for that car. My 458 doesn’t do this. I concur with @PhilNotHill, run some injector cleaner and a tank of Shell through it, exercise it and get it hot. Run up the rev range. Depending on how the previous owners drove it, it might just need an Italian tune-up. Won’t hurt to try before looking at more expensive options.


    Sent from my iPhone using FerrariChat.com mobile app
     
  5. DefunctNeurons

    DefunctNeurons Karting

    May 15, 2018
    244
    Atlanta, GA
    Full Name:
    Trevor
    I forgot to say congrats on the car! I just traded up for mine a few weeks ago as well!


    Sent from my iPhone using FerrariChat.com mobile app
     
  6. Eilig

    Eilig Formula 3
    Rossa Subscribed

    Aug 31, 2001
    2,297
    Full Name:
    Cavallo
    My 2010 Italia does same.
     
  7. vincep99

    vincep99 Formula 3
    Silver Subscribed Owner

    Jun 8, 2009
    1,684
    My 2011 Italia does the same, but not every time
     
    alibo70 likes this.
  8. Brad Lano

    Brad Lano Rookie
    Rossa Subscribed

    May 20, 2019
    9
    Full Name:
    Brad
    Thanks for your input. I believe it sat to long. I will try some injector cleaner and see if that helps. I'll stretch her legs this weekend and give you an update.
     
  9. Eilig

    Eilig Formula 3
    Rossa Subscribed

    Aug 31, 2001
    2,297
    Full Name:
    Cavallo
    Mine often sits 3+ months without running and I've wondered if that could cause/contribute to this.
     
  10. jjp11

    jjp11 Karting

    Sep 1, 2013
    68
    mine does the same thing.. i have a couple other non-Ferrari cars that do basically the same thing as well. normal.
     
  11. Brad Lano

    Brad Lano Rookie
    Rossa Subscribed

    May 20, 2019
    9
    Full Name:
    Brad
    I just started using non oxygenated premium fuel. I can get that in Arizona it is a lot more stable and no alcohol. Does anybody use higher octane than 91?
     
  12. Eilig

    Eilig Formula 3
    Rossa Subscribed

    Aug 31, 2001
    2,297
    Full Name:
    Cavallo
    I use 93 octane with no ethanol and it still idles rough at start up.
     
  13. alibo70

    alibo70 Rookie

    Dec 11, 2018
    7
    Full Name:
    Ali
    My 2011 does the same. Just thought it was a characteristic of the car.
     
  14. hmfic1

    hmfic1 Karting
    Rossa Subscribed

    Aug 15, 2011
    164
    Scottsdale
    Full Name:
    Jerry
    2013 Spider, will idle a bit rough until the choke kicks off, think you will find most cars will, even a Ferrari, Just drive it and have fun.
    Like all cars, they have funny sounds now and then. Not a big deal.
     
  15. AlfistaPortoghese

    AlfistaPortoghese Moderator
    Moderator

    Mar 18, 2014
    3,107
    Europe, but not by much.
    Full Name:
    Nuno
    My 2011 when cold runs rich, but I wouldn't exactly call it "rough".

    I'd recommend to check the simplest things first: fill the tank with fresh fuel. If it doesn't work, I'd check spark plugs and injectors.

    Kind regards,

    Nuno.
     
  16. kn1ghtley

    kn1ghtley Karting

    Nov 30, 2013
    87
    Southern California
    Full Name:
    Brent
    Mine does the same, normal
     
  17. Brad Lano

    Brad Lano Rookie
    Rossa Subscribed

    May 20, 2019
    9
    Full Name:
    Brad
    I put in fresh fuel and drove it hard for about 85 miles. Noe it runs great. When i start it cold all i hear is the injectors and a very smooth engine.
    Thanks for all your input
     
  18. PhilNotHill

    PhilNotHill Two Time F1 World Champ
    Silver Subscribed Owner

    Jul 3, 2006
    25,889
    Aspen CO 81611
    Full Name:
    FelipeNotMassa
    Glad our suggestions worked.

    Now you need to disconnect the lines to the muffler baffles so you can hear that gorgeous motor music all throughout the rev range. :)
     
    Wazmo and AlfistaPortoghese like this.

Share This Page