News

Bug #3: Say's my user name is taken... (Register link to old board)

Discussion in 'Report Bugs & Ask Questions' started by Unregistered, Oct 31, 2003.

  1. Unregistered

    Unregistered Guest

    When I try to register, I'm told the user name I entered (Gary Brauch) is taken...seems unlikely :) Can you tell me what I'm doing wrong?

    Gary Brauch
     
  2. rob lay

    rob lay Administrator
    Staff Member Admin Owner Miami 2018

    Dec 1, 2000
    49,214
    Southlake, TX
    Full Name:
    Rob Lay
    No users are matching your name, so I'm not sure what's going on.

    Are you trying to use "Gary Brauch" as your username? That should be fine. Might try again and provide me a little more info. Thanks.
     
  3. Unregistered

    Unregistered Guest

    Here is the error message I get. I tried again with Gary Brauch, no go, maybe I should just start from square one with a different name.

    The username you entered is already taken by another user on this discussion board. Please choose a different username.
     
  4. rob lay

    rob lay Administrator
    Staff Member Admin Owner Miami 2018

    Dec 1, 2000
    49,214
    Southlake, TX
    Full Name:
    Rob Lay
    Are you sure you're trying to register from the new software?

    Here's the link to the new software registration...

    http://ferrarichat.com/forum/register.php?

    If so, then you might try another username, I can always change it afterwards. Just let me know. Thanks.
     
  5. Unregistered

    Unregistered Guest

    Thanks Rob, that link finally did it. For some reason, from the new board, when I clicked on the register link, my browser would take me to the old board registration! How'd you like to troubleshoot that one? Anyway, I'm all set, thanks again.
     
  6. rob lay

    rob lay Administrator
    Staff Member Admin Owner Miami 2018

    Dec 1, 2000
    49,214
    Southlake, TX
    Full Name:
    Rob Lay
    Great, looks like one more bug to workout. :)
     

Share This Page