News

Cali T intermittent noise at idle

Discussion in 'California/Portofino/Roma' started by vjd3, May 31, 2020.

  1. vjd3

    vjd3 Formula 3
    Rossa Subscribed Owner

    Jun 3, 2005
    2,133
    Massachusetts
    Full Name:
    Vic
    Posted this in the Tech Q&A, too, putting it here, too, since there are more owners frequenting.

    My Cali T runs fine, no check engine lights, pulls hard. However, it's always had an intermittent noise in the exhaust at idle, most prominently when the AC is off and the idle is a little lower, although it will do it with the AC on, too. Hard to describe, you feel a little shake in the cabin, although the RPMs do not fluctuate on the tach. I recorded a quick video by the tailpipe, sounds like a knocking or a popping sound. Does it at 4 seconds, 7 seconds and 21 seconds. Mostly I notice this idling at stoplights. This is with the car up to temperature, after a 30 minute drive.



    Not sure how normal this is or if it's perhaps the motor mounts or ... maybe it's nothing. I will be taking it for service in the next few weeks, but curious if anyone else has experienced. Car has about 15k miles and is under the New Power warranty.
     
  2. To remove this ad click here.

  3. Andrew Pour

    Andrew Pour Karting

    Oct 7, 2019
    62
    #2 Andrew Pour, May 31, 2020
    Last edited: May 31, 2020
    Mine does this exact thing as well. Although I wouldn't consider it a knock sound because when you watch videos of knocking, you can tell it is different. I also do not believe it is the motor mounts because as you said the cabin shakes a little, but I personally never notice the steering wheel shake. Even with the cabin shaking, it is so minimal I account it to the flatplane shaft. I could be wrong but I believe you will notice your wheel shake if it is a motor mount. It does sound more like a popping sound. My car has 8k miles. Would love other people's opinions bout it this as well.
     
    vjd3 and SVCalifornia like this.
  4. davidtopp

    davidtopp Rookie

    Jun 7, 2019
    46
    UAE
    Full Name:
    David Topp
    Mine too and it is a 2013 Cali 30. It has done it since new and the garage found nothing wrong. I am used to it. Mine is not motor mounts and so I am no longer focused on it.
     
    vjd3 likes this.
  5. vjd3

    vjd3 Formula 3
    Rossa Subscribed Owner

    Jun 3, 2005
    2,133
    Massachusetts
    Full Name:
    Vic
    Thanks ... do not recall from my Cali 30 but the rumble of the T is deeper so maybe it's just more noticeable from the cabin.
     
  6. whatheheck

    whatheheck F1 Rookie
    Owner

    Mar 27, 2006
    3,945
    Seattle, Wa
    Full Name:
    Dan L.
    Hi Vic,

    My 2016 Cali T did a similar thing.

    I figured out mine, the engine ECU needed a reset. The dealer changed the battery / disconnected the battery wiring and did not do an ECU reset procedures.
    Ferrari has specific step by step procedures that must be followed to reset all the ECU parameters.

    Please see my post here on step by step procedures on how to properly do an ECU reset and reset all the adaptation parameters.

    My issue went away after doing an ECU reset.

    Dan

    https://www.ferrarichat.com/forum/threads/battery-replacement-ecu-reset-procedures-attached.622919/#post-147249047
     
    vjd3 likes this.
  7. To remove this ad click here.

  8. vjd3

    vjd3 Formula 3
    Rossa Subscribed Owner

    Jun 3, 2005
    2,133
    Massachusetts
    Full Name:
    Vic
    Interesting, Dan, I will give it a try.
     
    Andrew Pour and whatheheck like this.
  9. whatheheck

    whatheheck F1 Rookie
    Owner

    Mar 27, 2006
    3,945
    Seattle, Wa
    Full Name:
    Dan L.
    Sounds good Vic.

    Just follow exactly what the procedure stated and hopefully your issue gets resolved too.

    Keep us posted.

    All the best to you.

    Dan
     
  10. Andrew Pour

    Andrew Pour Karting

    Oct 7, 2019
    62
    Please let me know if this works. I changed my battery a few months ago myself. I was getting 2 or 3 error codes at once every couple of weeks, but it has been 4 months and not one error code since i changed the battery. I went through the checklist in the manual for resetting the ECU when I changed the battery. Unlock and lock door, turn switch for 60 seconds, etc etc, and I still hear the popping. The popping occurred prior to replacing the battery as well, so it never occurred to me to be a battery issue.
     
  11. Andrew Pour

    Andrew Pour Karting

    Oct 7, 2019
    62
    Did this end up working sir?
     
  12. To remove this ad click here.

  13. vjd3

    vjd3 Formula 3
    Rossa Subscribed Owner

    Jun 3, 2005
    2,133
    Massachusetts
    Full Name:
    Vic
    Haven't had the chance to try it, Andrew, but I will post when I do.
     
    whatheheck and Andrew Pour like this.

Share This Page