News

Clutch on Six Speed 360 Spider

Discussion in 'Technical Q&A' started by 575Mike, Apr 3, 2004.

  1. 575Mike

    575Mike Formula 3

    Mar 11, 2004
    1,698
    Midwest
    Full Name:
    Michael
    I have a 2001 360 Spider with 1570 miles which I took delivery of a few days ago. Before I took delivery I was told that the "clutch throw out bearing" needed to be updated and so the dealer kindly updated it.

    Anyway while driving it, after the car is properly warmed up, I'm having trouble getting it in 2nd and 3rd gear while shifting, particularly during spirited driving. The lever simply won't go in "the gate" if you will. I have to stop, depress the clutch, and try again. It's not all the time but enough that I am concerned.

    I've had lot's of cars, including Ferraris, and this has never happened before.

    What is the problem? Could it be clutch throw out bearing? Has this happened to anyone here?

    Thank you and thank you again!
     
  2. To remove this ad click here.

  3. Diablo

    Diablo Formula Junior

    It is probably a shifter adjustment that has to be done, it has two cables.
    Bring it back and have them adjust the shift lever.

    Also have them bleed the clutch again for good measure.
     
  4. 575Mike

    575Mike Formula 3

    Mar 11, 2004
    1,698
    Midwest
    Full Name:
    Michael
    Thank you Diablo. I appreciate it.
     
  5. 4i2fly

    4i2fly Formula 3

    Apr 16, 2004
    1,330
    SF, Bay Area
    I had the same exact problem after the 15K service with the shifter. The problem is with the pins holding the shifter linkage. When you take it back to the dealer ask them to replace the pins with nuts and bolts. Also, make sure they fitted your clutch assembly with 3rd gen seals and t-bearing, they are blue.

    Cheers,
    Matt
     

Share This Page