f430

Discussion in '360/430' started by rdourro1, Dec 7, 2017 at 6:55 AM.

  1. rdourro1

    rdourro1 Rookie

    Oct 3, 2008
    2
    clicking sound from engine just when first started then goes way as car warms up
     
  2. CarAholic

    CarAholic Karting
    Silver Subscribed

    May 10, 2016
    114
    Have the headers been replaced? This is one sign of a cracked mk1 or mk2 header.


    Sent from my iPhone using Tapatalk
     
    whatheheck likes this.
  3. djempire

    djempire Formula Junior

    Apr 30, 2012
    482
    Toronto
    Full Name:
    Serf
    Is this a statement, question, a concern? Laziness will not garner you responses.
    Is it from a dead cold start? What sort of ticking....valves or injector sounding?
     
  4. 3POINT8

    3POINT8 Formula 3

    Jan 23, 2014
    1,159
  5. 3POINT8

    3POINT8 Formula 3

    Jan 23, 2014
    1,159
    i actually posted about this and posted a video. look it up it may help
     
  6. djempire

    djempire Formula Junior

    Apr 30, 2012
    482
    Toronto
    Full Name:
    Serf
    It may be many variables. We need to get more data....what's the oil pressure from cold vs warmed up? Does sound dissipate when oil pressure is up? This all takes effort. Besides, this is impossible to diagnose behind a keyboard.
     
  7. Tired of seeing this ad? Upgrade now
  8. RedTaxi

    RedTaxi Formula 3

    Mar 1, 2012
    1,150
    New Zealand
    Full Name:
    Glen
    Sounds like a cracked header.
     
  9. Eric_Martinez

    Eric_Martinez Rookie

    Jul 5, 2017
    5
    Possible lifter


    Sent from my iPhone using Tapatalk
     

Share This Page