News

Fans not operating

Discussion in 'Technical Q&A' started by Knockoff, Nov 18, 2007.

  1. Knockoff

    Knockoff Rookie

    Jun 3, 2007
    18
    I have an aquaintence with a 91 Testa Rosa. Today he called to say he didn't think the cooloing fans were coming on and the temps were hovering near 200 degrees which he thought was higher than normal. What would you suggest he look at first?

    Thanks

    KO
     
  2. To remove this ad click here.

  3. Steve Magnusson

    Steve Magnusson Two Time F1 World Champ
    Lifetime Rossa

    Jan 11, 2001
    20,289
    Texas
    Full Name:
    Steve Magnusson
    #2 Steve Magnusson, Nov 18, 2007
    Last edited by a moderator: Sep 7, 2017
    It makes a difference whether both water fans are not working or just one is not working (e.g., if one is working and one is not working, the water temp switch is OK). Assuming both water fans are dead, there are three likely suspects:

    74% chance -- bad burned connections in the "j" white connector (lower left of the 4 horizontal white connectors as viewed when standing at the front of the car looking at the fuse-relay panel). The jpeg shows an example of a bad situation previously posted by Robert Hayden.

    25% chance -- bad water temp switch in LH radiator. Either:
    1. (with key "on" and engine not running) short the two wires together at the water temp switch (simulating a hot/closed switch), if the fans run during this test, but don't run with a hot running engine, the water temp switch is bad, or
    2. unplug either the H or L relay when the engine is hot and running and measure the voltage between the 85 female terminal in the socket and the 86 female terminal in the socket -- if not +12V, the water temp switch is probably bad.

    1% chance -- bad water fan relays. Try different ...113 relays in the H & L relay positions.
    Image Unavailable, Please Login
     
  4. PAP 348

    PAP 348 Moderator
    Moderator Owner

    Dec 10, 2005
    86,831
    Mount Isa, Australia
    Full Name:
    Pap
    Nice nails :p:p
     
  5. Knockoff

    Knockoff Rookie

    Jun 3, 2007
    18
    The owner has further indicated this (inoperative fans) happened after the battery charger was left on the car for about 3 hours.??????
     
  6. Finitele

    Finitele Formula 3

    Sep 26, 2007
    1,351
    DBC
    Full Name:
    DIR

    LOL
     
  7. To remove this ad click here.

Share This Page