News

MY RECENT 30K SERVICE WAS TO GOOD TO BE TRUE..

Discussion in 'Technical Q&A' started by BWS550, Nov 17, 2003.

  1. BWS550

    BWS550 Wants to be a mod

    Apr 1, 2002
    8,933
    NEW JERSEY
    Full Name:
    BRUCE WELLINGTON
    AFTER MY RECENT 30K SERVICE ON MY TR...HERE COMES THE FLAT BED AGAIN...

    AFTER LETTING THE CAR WARM UP PROPERLY,WHEN GOING FROM 1ST TO 2ND, IT FEELS LIKE THE SYNCROS(SP) ARE MESSED UP

    WHEN GOING TO 2ND, THE RPMS JUMP UP, YOU GET JOLTED IN THE SEAT, AND THEN IT STALLS OUT...IT ALSO FEELS LIKE YOUR MISSING 2ND GEAR, GOING FROM 1ST TO 1ST...WEIRD..

    I COULDNT GO FROM 1ST TO 2ND ALL DAY...BUT DOWNSHIFTING, ITS PERFECT FROM 4TH TO SECOND OR 3RD TO FORTH...

    ANYTHING EVER HAPPEN TO ANYONES TR OR F-CAR LIKE THAT BEFORE..??

    THANKS
    BRUCE.
     
  2. 308GTS

    308GTS Formula 3

    Dec 27, 2001
    2,220
    TN
    Bruce I am sorry to hear about that. I am not very familar with the TR to know exactly what it wrong. Please let us know what the diagnosis is. Hopefully we can help you fix it soon.
     
  3. 308GTS

    308GTS Formula 3

    Dec 27, 2001
    2,220
    TN
    Is it like a sticking throttle when you push the clutch in do the rpms go up or do you mean when you put it in 2nd then let the clutch out but it still seems like it is in 1st? I would first look at the shifter adjustment but I don't see how it could be that far out of adjustment for 1st and 2nd, 1st and 3rd I have seen before . It will go into 2nd right? Not sure if this helps but I am trying.
     
  4. BWS550

    BWS550 Wants to be a mod

    Apr 1, 2002
    8,933
    NEW JERSEY
    Full Name:
    BRUCE WELLINGTON
    308


    TRS ARE NOTORIOUS FOR POOR 1ST TO 2ND GEAR SHIFTS..

    FROM 1ST TO 2ND, RPMS JUMP, GET JOLTED IN THE SEAT AND STALLS...SIMPLE AS THAT

    NO MAT UNDER THE ACCELERATOR TO GET STUCK....NEVER SAW THIS BEFORE..

    CLUTCH, FLYWHEEL, ETC WAS JUST REPLACED

    ILL LET YOU KNOW, IM VERY PLEASED WITH THE DEALERSHIP, SO IM NOT WORRIED THE PROBLEM WILL BE FIXED

    THANKS FOR YOUR HELP,
    BRUCE
     
  5. beast

    beast F1 Veteran

    May 31, 2003
    8,965
    Lewisville, TX
    Full Name:
    Rob Guess
    Bruce;

    Sounds to me that the linkage is out of adjustment on that side of the gate. In that it will not move the shift fork over far enough to get total syncro adjustment.

    Rob Guess "The Other Rob"
     
  6. BWS550

    BWS550 Wants to be a mod

    Apr 1, 2002
    8,933
    NEW JERSEY
    Full Name:
    BRUCE WELLINGTON
    ROB

    THATS WHAT I THINK ALSO....HOPEFULLY THEY WILL PICK UP THE CAR TODAY...


    BRUCE
     
  7. HUTCH91TR

    HUTCH91TR F1 Rookie

    Nov 7, 2003
    2,888
    Charlotte, NC
    Full Name:
    Hutch
    Good Morning Bruce!! I could have driven your TR back to CT last night and taken her to JM this morning for you. All the way up was mainly 5th @ 90++!! Also, you look better in a red TR!!! Please keep me posted on the diagnosis... and if you need anything, just shoot me a hollar. Thanks to you & Andrea for some great company + a great dinner!!!
     
  8. wax

    wax Four Time F1 World Champ
    Advising Moderator

    Jul 20, 2003
    42,338
    SFPD
    Full Name:
    Dirty Harry
    I have a sneaking suspicion this may become known as the SHIFTERGATE break-in.
     
  9. Boxer12

    Boxer12 Formula 3

    Jun 1, 2003
    1,672
    That sounds f***ed up. If there has been a lot of gear mashing, make them drain and replace the transaxle fluid while you are at it. You don't want any little metal shavings in there.
     
  10. BWS550

    BWS550 Wants to be a mod

    Apr 1, 2002
    8,933
    NEW JERSEY
    Full Name:
    BRUCE WELLINGTON
    CAR WILL BE PICKED UP TOMORROW, THANKS GUYS FOR ALL THE ADVICE..

    BRUCE
     
  11. AJS328

    AJS328 F1 Veteran
    Owner

    Apr 23, 2003
    7,519
    New Jersey
    Full Name:
    Augustine Staino
    I agree that it is probably a problem with the linkage needing adjustment. I drove the car also after it started acting up and 2nd was very difficult to engage, almost as if it wasn't there. When the shift lever eventually did go into the 2nd gear slot, the engine would break the car as if I was putting it into first and it would cut out. If we shifted from 1st to 3rd and then downshifted into 2nd, it engaged as it was supposed to. I'm sure WWOC will sort it out in short order. Keep me posted Bruce! :)
     

Share This Page